/Python4

From Computational Statistics (CSE383M and CS395T)
Jump to navigation Jump to search

Teamed up with Jzhang


Help

I have python 2.7.2 on my Mac. I don't have Scipy and Matplotlib and am trying to install it. I downloaded the .dmg files and tried to install it. But it doesn't let me and says that it can't be installed because python 2.7 is required... Anyone knows what should I do?